We’d like to draw your attention to a new patch that was recently posted to the Magento Partner Portal and Support Centre.

Magneto Inc are providing a new security patch (SUPEE-6285) that addresses critical security vulnerabilities. The patch is available for Community Edition 1.4.1 to 1.9.1.1 and is part of the core code of our latest release, Community Edition 1.9.2, available for download today.

PLEASE NOTE: You must first implement SUPEE-5994 to ensure SUPEE-6285 works properly.

If you require any assistance with your Magento maintenance and upgrades please get in touch.

Contact