We’d like to draw your attention to several new patches that were recently posted to the Magento Partner Portal and Support Centre.

Magento Inc have discovered a potential threat which involves attackers being able to compromise customer information in Magento stores. In response to this, a new patch (SUPEE-5994) has been made available for all versions of Magento Community Edition (CE). It is also recommended to check that all previous security patches have been installed especially SUPREE-5444 and SUPEE-1533.

If you require any assistance with your Magento maintenance and upgrades please get in touch

Contact